Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2020 - 14:00 UTC
Scheduled
MEG Relay specific date and time details: APAC MEG Relay - February 5, 2020 9:00 AM ET - 9:15 AM ET Japan MEG Relay - February 5, 2020 9:00 AM ET - 9:15 AM ET
Reason: Certificate Update Impact During Maintenance: No Impact is expected, during rolling restart minor packet loss may be seen during this window.
Impact Post Maintenance: none
Posted Jan 31, 2020 - 16:59 UTC
This scheduled maintenance affected: Mobile Enterprise Gateway (MEG) Relays (APAC MEG Relay, Japan MEG Relay).