M6 EU France - Intermittent Login Failures : 12 April 2024
Incident Report for IBM MaaS360
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 13:22 UTC
Investigating
We are currently investigating this issue.
Posted Apr 12, 2024 - 12:45 UTC
This incident affected: Maas360 M6 Instance - EU France (Admin Portal).