MEG Relay and VPN Maintenance : 06 Jan 2025
Scheduled for
Jan
6
,
2025
,
12:00
-
13:00
UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted
Dec
17
,
2024
-
20:21
UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted
Dec
17
,
2024
-
16:33
UTC
Scheduled
06 Jan 2025 7:00 am - 8:00 AM ET
Functionality for MEG and VPN services will be affected during this window.
Posted
Dec
17
,
2024
-
16:32
UTC
This scheduled maintenance affects: Mobile Enterprise Gateway (MEG) Relays (APAC MEG Relay).
×
Subscribe to Incident
Subscribe to updates for
MEG Relay and VPN Maintenance : 06 Jan 2025
via . You'll receive .